WooCommerce 3.9 發佈

WooCommerce 團隊針對 WooCommerce 發佈的方式做了一些改變,為了讓發佈的時程不會拖的太長,導致一次有太多的變動加入到發佈的版本中,將來 WooCommerce 將會改為定期的發佈,讓每次的變動不至於太大。上一個版本 3.8 是在 2019/11/5 發佈,而下一個版本 3.9 即將於 2019/1/7 發佈。我們來看看新的版本會包含哪些變動吧!

WooCommerce Block

新版的 WooCommerce 3.9 將會包含 WooCommerce Block 2.5。

WooCommerce 3.9 新增了一個 “全部商品”的區塊,這個區塊跟原本 WooCommerce 核心的商店頁面的顯示是一樣的,不過這個區塊是透過 Javascript 和 REST API 來顯示資料,所以顧客在瀏覽商品時可以停留在同一頁,瀏覽體驗會很好多。

你可以編輯這個商品清單區塊的內容,來控制商品顯示的資料(Inner Block),或是與其他區塊共同使用,例如商品過濾區塊。

新的 PHP 和 WordPress 最低版本要求

WooCommerce 3.9 最低需要 PHP 7.0,這個要求同時代表著你需要 WordPress 5.0 以上的版本才能正常運行 WooCommerce 3.9。如果你的商店的 PHP 低於 7.0 或是 WordPress 低於 5.0,你將無法升級到 WooCommerce 3.9 的版本。

其他的改進

新的用戶引導(Onboarding) 介面

發佈留言

Font Resize